아리누리


목차

1. 문제

2. 원인 설명

3. 해결방법

문제

마인크래프트 1.5.2 이하의 버전에서는 어떠한 오류메시지 없이 아래와 같은 화면만 나타나며 게임이 실행되지 않는 문제가 발견되었습니다.

net.minecraft.launchwrapper.LogWrapper log
정보: Using tweak class name net.minecraft.launchwrapper.VanillaTweaker
net.minecraft.launchwrapper.LogWrapper log
정보: Launching wrapped minecraft

원인및 설명

이 문제는 Nvidia GeForce GameReady 드라이버를 최신버전(378.49 이상의 버전)으로 업데이트했을 때 발생하는 문제입니다.

그래픽드라이버의 다음버전이 나와봐야 이를 의도적으로 한 것인지 알 수 있겠지만 현재로서 최신 버전의 그래픽 드라이버를 설치하고 1.5.2 이하의 버전을 플레이하는것은 불가능합니다.


해결방법

이 문제의 해결방법은 마인크래프트의 버전을 최신으로 업데이트하거나 이전 버전의 그래픽 드라이버로 다운그레이드하는것 이외에 아직까지 다른 해결방법은 없습니다.

마인크래프트 버전을 최신버전으로 업데이트하는 방법은 다들 아실거라 생각합니다.
잘 모르시는 분들이 있으시더라면 「마인크래프트 버전변경방법」 이라고 검색하시면 됩니다.

이 글에서는 두번째 방법인 이전 버전의 그래픽 드라이버로 다운그레이드하는 방법만 설명하겠습니다.


먼저 컴퓨터 내에 Nvidia GeForce GameReady Drive가 설치되어있는지 확인할 것입니다. 본인의 컴퓨터에 해당 그래픽드라이버 378.49이상의 버전이 설치되어있다고 확신하시는 분들은 이 과정을 생략하셔도 좋습니다.

GeForce Experience을 실행해 줍니다. 그래픽 드라이버를 설치하셨다면 컴퓨터에 같이 설치되어 있을겁니다.

프로그램을 실행한 뒤 드라이버 탭을 선택해 줍니다.

탭을 선택하셨으면 본인의 컴퓨터에 현재 설치된 드라이버의 버전을 확인합니다.

필자의 경우에는 문제의 378.49버전의 드라이버가 설치되어있음을 확인하였습니다.

만약 본인의 컴퓨터에 Game Ready Driver가 아닌 다른 드라이버가 설치되어 있거나 버전이 378.49보다 아래의 드라이버에서 문제가 발생하셨다면 다른 해결방법을 찾아보시기 바랍니다.

이제 마인크래프트 1.5.2 이하의 버전이 실행되는 구버전의 드라이버를 설치해야 합니다.

아래 링크에서 본인의 컴퓨터에 맞는 드라이버 파일을 다운로드해주세요.
마인크래프트 1.5.2 이하의 버전이 실행되는 마지막 안정 버전의 드라이버입니다.

2017/01/26 - GeForce Game Ready Driver 376.33

설치하실때는 이전 그래픽 드라이버를 삭제하지 않고 설치하셔도 자동으로 기존에 설치되어있던 드라이버를 삭제해 주니 굳이 지우지 않으셔도 됩니다.

드물게 있는 일이지만 그래픽드라이버를 지워 화면을 출력하지 못하는 불상사도 여러번 있기에..

구버전의 드라이버의 설치를 완료하셨다면 이제 다시 즐겁게 마인크래프트를 플레이하시면 됩니다.

신고
댓글 로드 중…

블로그 정보

(구)아리의 지식박스가 아리누리로 새단장합니다.

최근에 게시된 글